Solid FileManager app not working

I am trying to connect to pod hosted in my local solid server using solid filemanager. But I am not able to create a folder or upload files. Any help on this would be appreciable. The screenshot is attached for ready reference.

I’ve tested creating a folder and it worked without problems. I’ve tried following steps:

  1. start npx community-solid-server locally
  2. create account “test” at http://localhost:3000/idp/register/
  3. open Solid Filemanager
  4. login at http://localhost:3000/ with “test” account
  5. open http://localhost:3000/test/ as root folder
  6. Create Folder, type “testomato”
  7. Save
  8. New folder is displayed (but it thinks it’s a file, the CSS in-memory storage does not provide the necessary information to distinguish)

Can you clarify what steps are different for you and also try if the above steps work for you?

And in the meantime you can use another app, like Penny, Mashlib, PodPro or Solid-Content-Manager to browse your pod and create files. There are a lot of them :smiley: