Password problem

I created a POD at
I’ve just come back to it after a long while and it has moved to
Unfortunately my password no longer works, and it seems I didn’t set a password recovery email.
I wondered if it was possible for the server admin to reset the password or just delete the POD?

John. (run bij @ewingson) and are separate projects, and one hasn’t moved to another. So perhaps you’re using the wrong password on the wrong website? I do see existing as well.

which Pod do you want to be reset ?
I’m the admin of and will read this as call-to-action if you want me to.
maybe I can set a temporary password to enable you to login again.
case I shall delete, okay, too.

case you want the Pod deleted, please ping @bourgeoa

Thanks for your reply. When I try to access in a browser I get:-

error “invalid_request”
error_description “Mismatching redirect uri”

If I can access this, my password might work so I can delete the POD.
Thanks for your help.

I’ve seen this issue with some solid servers before, idk what causes it.

But you could possibly resolve it with one of following ways:

  • open your developer tools and clear all cookies and local storage for, or
  • go to (this might do the clearing for you… maybe…), or
  • open a new browser window in private mode and hopefully the error won’t appear

Not sure if any of that helps, but it may be worth trying… :slight_smile:

1 Like

Brilliant! Thanks!
First of all I tried a Private Browser Window and that worked - I could login OK.
Then I deleted cached browser site data for both and so then I could login in an ordinary browser window.
I can login to the Pod at now.
Thanks for all the responses to the topic.

1 Like