FIXED NOW : Login to solid.community is broken for some


#1

Edit This is now fixed. If you keep getting errors, clear your cookies for the stie.

For the past couple of days I have been unable to login using solid.community as an IDP and several other users have reported the same. We get a 500 server error in the popupup from chrome and firefox from desktop and android and from a command line script. Oddly enough, I can login if I go to the register page and use its login button. And oddly enough, other users have reported they can login the regular way with no problems.

At a higher level : who is in charge of the solid.community server and whom should we contact in cases like this?


#2

I think it is Melvin Carvalho’s so maybe ping him on gitter.


#3

Same thing . No login possible


#4

The behavior I’m seeing:

  • I can log in on the root domain solid.community
  • I cannot log in on my pod’s subdomain jshurmer.solid.community

#5

As far as I can tell, this only effects one pod at a time. Mine worked fine until I tried the subdomain, and thats when I got the 500 and thereafter, could not log in at all. I can still log into all of my other pods, at this time.


#6

I am also experiencing this same issue.


#7

I get internal server error on login :confused:

http://aorumbayevv1.solid.community


#8

Same Internal Server Error for me.

I recovered it in Firefox by:

Top-Right 3 bars icons --> Options --> Privacy & Security --> Manage Data
Type in “solid.community”, Remove Selected, Saved Changes, Remove

Then, I was able to log in ok and dir contents are accessible, too.


#9

Things seem to be working ok for me now, anyone else having an issue???


#10

There was a resource issue that we were able to resolve with a short term fix. Longer term resolution to avoid it happening again is in the works.